Exploit Released for BlueCoat BCAAA

An exploit has been published on exploit-db.com for a remotely exploitable bug in BlueCoat BCAAA. BlueCoat BCAAA is used by ProxySG and ProxyOne.

The following ProxySG versions include the fix:
6.2.1.1
6.1.4.1
5.5.5.1
5.4.7.1
5.3.x – no patch available yet
4.3 – SGOS 4.3.4.2 patch release.

No fix has been released yet for ProxyOne.

References:
https://kb.bluecoat.com/index?page=content&id=SA55
http://www.exploit-db.com/exploits/17513

email: david @ sharpesecurity.com
website: www.sharpesecurity.com
Twitter: twitter.com/sharpesecurity
Twitter: twitter.com/patchmanagement

Share

Leave a Reply