IBM solidDB Authentication Bypass Vulnerability (Remotely Exploitable)

IBM has released patches to fix a remotely exploitable authentication bypass vulnerability in their solidDB product.

Affected versions:
4.5.180 and below
6.0.1066 and below
6.1.20 and below
6.3 Fix Pack 6 and below
6.5 Fix Pack 2 and below

References:
https://www-304.ibm.com/support/docview.wss?uid=swg21474552

email: david @ sharpesecurity.com
website: www.sharpesecurity.com
Twitter: twitter.com/sharpesecurity
Twitter: twitter.com/patchmanagement

Share

Leave a Reply