Citrix Secure Gateway 3.1.4 Remote Vulnerability Fix Released

Citrix has released an updated to address a remotely exploitable bug in their Citrix Secure Gateway 3.1.4 product. The fix for the 3.1.x line is to upgrade to 3.1.5. Version 3.2.0 and above isn’t vulnerable.

No public exploit is known to exist as of this writing (28 Feb 2011).

References:
http://support.citrix.com/article/CTX128168

email: david @ sharpesecurity.com
website: www.sharpesecurity.com
Twitter: twitter.com/sharpesecurity
Twitter: twitter.com/patchmanagement

Share

Leave a Reply