ISC BIND 9.7.x Denial of Service Issue Fix Released

ISC has released a fix for a denial of service condition for certain versions of BIND.

Which versions are affected?
BIND 9.8 is not vulnerable.
BIND 9.7.1 and 9.7.2 are vulnerable (earlier versions are not vulnerable). 9.7.3 includes the fix and is not vulnerable.
BIND 9.6.x, 9.6-ESV-Rx, or 9.4-ESV-R4 are not vulnerable
BIND 9.5 is not under support.

References:
http://www.isc.org/software/bind/advisories/cve-2011-0414

email: david @ sharpesecurity.com
website: www.sharpesecurity.com
Twitter: twitter.com/sharpesecurity
Twitter: twitter.com/patchmanagement

Share

Leave a Reply