Novell ZENworks Configuration Management Remote Vulnerability Fix Released

Novell has provided patches for a remotely exploitable vulnerability in their ZENworks Configuration Management’s TFTPD service. The problem affects ZCM versions 10.3.1, 10.3.2, and 11.0. As of 17 Feb 2011, no public exploit code exists. Earlier versions of ZCM might need to be upgraded to a supported version to be patchable.

References:
http://www.novell.com/support/viewContent.do?externalId=7007896

email: david @ sharpesecurity.com
website: www.sharpesecurity.com
Twitter: twitter.com/sharpesecurity
Twitter: twitter.com/patchmanagement

Share

Leave a Reply