IBM FileNet P8 Rendition Engine Security Patch Released

IBM has released a patch to plug a security bypass issue in their IBM FileNet Content Manager Rendition Engine software.

The following IBM FileNet P8 Rendition Engine versions are affected:
P8RE 4.5.1 at the GA base level
P8RE 4.5.0 at the GA base level
P8RE 4.0.1 at the GA base level, Interim Fix 001 level or Interim Fix 002 level

References:
http://www-01.ibm.com/support/docview.wss?uid=swg21462440

email: david @ sharpesecurity.com
website: www.sharpesecurity.com
Twitter: twitter.com/sharpesecurity
Twitter: twitter.com/patchmanagement

Share

Leave a Reply