Xerox WorkCentre Remote Command Injection Bug Fixed

Xerox has released a fix for a remotely exploitable vulnerability in the 7655, 7665, and 7675 models of their Xerox WorkCentre product.

References:
http://www.xerox.com/downloads/usa/en/c/cert_XRX11-001_v1.0.pdf

email: david @ sharpesecurity.com
website: www.sharpesecurity.com
Twitter: twitter.com/sharpesecurity
Twitter: twitter.com/patchmanagement

Share

Leave a Reply