Latest Apache Tomcat Security Updates

To ensure that you are running Apache Tomcat instances with all available security patches applied, you should be at either Apache Tomcast version 7.0.8, 6.0.32, or 5.5.32. There were some vulnerability alerts floating around this week from other vendors suggesting some slightly older versions lower versions were OK.

References:
[7.x] – http://tomcat.apache.org/security-7.html
[6.x] – http://tomcat.apache.org/security-6.html
[5.x] – http://tomcat.apache.org/security-5.html

email: david @ sharpesecurity.com
website: www.sharpesecurity.com
Twitter: twitter.com/sharpesecurity
Twitter (free enterprise vulnerability alert feed): twitter.com/patchmanagement

Share

Leave a Reply