HP OpenView Network Node Manager Remotely Code Execution Vulnerabilities Patched

HP has released patches for several remote code execution issues affecting certain versions of their HP OpenView Network Node Manager software. OpenView Network Node Manager 7.51 and unpatched instances of 7.53 are vulnerable.

According to HP, you should upgrade to 7.53 and apply the following patches as applicable:
HP-UX (IA) – PHSS_41607 or subsequent
HP-UX (PA) – PHSS_41606 or subsequent
Linux RedHatAS2.1 – LXOV_00113 or subsequent
Linux RedHat4AS-x86_64 – LXOV_00114 or subsequent
Solaris – PSOV_03531 or subsequent
Windows – NNM_01208 or subsequent

References:
http://support.openview.hp.com/selfsolve/patches
HP Security Bulletin: HPSBMA02621 SSRT100352 rev.1

email: david @ sharpesecurity.com
website: www.sharpesecurity.com
Twitter: twitter.com/sharpesecurity
Twitter (free enterprise vulnerability alert feed): twitter.com/patchmanagement

Share

Leave a Reply