Blackberry Web Browser Denial of Service Issue Reported

This vulnerability only affects Blackberry phones, not BES servers or Blackberry Desktop Software. Blackberry software versions below 6.0.0 are affected. Affected handsets should be upgraded to a fixed version (listed in the link below).

References:
http://www.blackberry.com/btsc/search.do?cmd=displayKC&docType=kc&externalId=KB24841

email: david @ sharpesecurity.com
website: www.sharpesecurity.com
Twitter: twitter.com/sharpesecurity
Twitter (free enterprise vulnerability alert feed): twitter.com/patchmanagement

Share

Leave a Reply