Symantec SEP11 Reporting Module Remotely Exploitable Vulnerability

The reporting module in versions of Symantec Endpoint Protection 11 less than RU6 MP1 have a remotely exploitable vulnerability. The fix is to upgrade installations that include reporting module to at least SEP11 RU6 MP1. Proof of concept exploit code exists.

References:
http://www.symantec.com/business/security_response/securityupdates/detail.jsp?fid=security_advisory&pvid=security_advisory&year=2010&suid=20101215_00

email: david @ sharpesecurity.com
website: www.sharpesecurity.com
Twitter: twitter.com/sharpesecurity
Twitter: twitter.com/patchmanagement

Share

Leave a Reply