Novell iPrint Remotely Exploitable Vulnerabilities Announced

Multiple remotely exploitable vulnerabilities have been reported in Novell’s iPrint Client. As of this writing (09 Dec 2010), Novell hasn’t released any patches.

References:
http://www.novell.com/support/viewContent.do?externalId=7007342
http://www.novell.com/support/viewContent.do?externalId=7007343
http://www.novell.com/support/viewContent.do?externalId=7007344
http://www.novell.com/support/viewContent.do?externalId=7007345
http://www.novell.com/support/viewContent.do?externalId=7007346

email: david @ sharpesecurity.com
website: www.sharpesecurity.com
Twitter: twitter.com/sharpesecurity
Twitter: twitter.com/patchmanagement

Share

Leave a Reply