WordPress 3.0.3 Released

WordPress version 3.0.3 fixes a security issue. The issue only affects WordPress installations that have remote publishing enabled (feature is disabled by default). Exploit code is available. I upgraded this blog already to the 3.0.3 release level and it seems to work fine.


email: david @ sharpesecurity.com
website: www.sharpesecurity.com
Twitter: twitter.com/sharpesecurity
Twitter: twitter.com/patchmanagement


Leave a Reply