Adobe Reader 10 = Better

The Adobe Reader GDI object leak described that I described at http://sharpesecurity.blogspot.com/2010/02/gdi-object-leak-in-adobe-reader-92-and.html isn’t fixed in the Adobe Reader versions up to and including 9.4.1. However, it appears that the new Adobe Reader X (i.e. Adobe Reader 10) leaks handle and memory resources FAR LESS than its last several 8.x and 9.x predecessors. I think there might be hope for Adobe Reader after all!

Whether or not the re-engineered security in Adobe Reader 10 improves anything on the security front remains to be seen. The next few months will tell the tale.

For more information about Adobe Reader X (Adobe Reader 10) please see:
http://www.adobe.com/products/reader/features.html
http://kb2.adobe.com/cps/860/cpsid_86063.html

email: david @ sharpesecurity.com
website: www.sharpesecurity.com
Twitter: twitter.com/sharpesecurity
Twitter: twitter.com/patchmanagement

Share

Leave a Reply