SAP NetWeaver XRFC Vulnerability Fix Released

An fix for a remotely exploitable vulnerability in SAP NetWeaver XRFC has been released. A commercially available exploit exists. Details are in the link below.

The following versions are vulnerable:
SAP Netweaver XRFC 6.40
SAP Netweaver XRFC 7.00

References:
http://dsecrg.com/pages/vul/show.php?id=205

email: david @ sharpesecurity.com
website: www.sharpesecurity.com
Twitter: twitter.com/sharpesecurity

Share

Leave a Reply