IBM WebSphere MQ FDC Vulnerability Fixed

IBM has announced a vulnerability in their WebSphere product. The problem is a denial of service condition in WebSphere MQ FDC processing. The issue is fixed in IBM WebSphere MQ 7.0.1.5.

The following versions are affected:
IBM WebSphere MQ 7.0
IBM WebSphere MQ 7.0.0
IBM WebSphere MQ 7.0.0.1
IBM WebSphere MQ 7.0.1.0
IBM WebSphere MQ 7.0.1.2
IBM WebSphere MQ 7.0.1.3
IBM WebSphere MQ 7.0.1.4

email: david @ sharpesecurity.com
website: www.sharpesecurity.com
Twitter: twitter.com/sharpesecurity
Twitter: twitter.com/patchmanagement

Share

Leave a Reply