Cisco Unified Videoconferencing Updates Released

Cisco has released fixed for 9 security-related issues in their Cisco Unified Videoconferencing products.

The following systems and versions are vulnerable:
Cisco Unified Videoconferencing 3515 Multipoint Control Unit (MCU)
Cisco Unified Videoconferencing 3522 Basic Rate Interfaces (BRI) Gateway
Cisco Unified Videoconferencing 3527 Primary Rate Interface (PRI) Gateway
Cisco Unified Videoconferencing 3545 System
Cisco Unified Videoconferencing 5110 System
Cisco Unified Videoconferencing 5115 System
Cisco Unified Videoconferencing 5230 System

References:
http://www.cisco.com/warp/public/707/cisco-sr-20101117-cuvc.shtml

email: david @ sharpesecurity.com
website: www.sharpesecurity.com
Twitter: twitter.com/sharpesecurity

Share

Leave a Reply