Apache FastCGI ‘mod_fcgid’ Vulnerability Fixed

A security-related fix was included in the 2.3.6 release for Apache HTTP Server’s FastCGI ‘mod_fcgid’ module. No public exploit code is available at this time (18 Nov 2010).

This affected the following:
Apache Software Foundation mod_fcgid 2.3.3
Apache Software Foundation mod_fcgid 2.3.4
Apache Software Foundation mod_fcgid 2.3.5
Red Hat Fedora 12
Red Hat Fedora 13
Red Hat Fedora 14

References:
http://httpd.apache.org/mod_fcgid/

email: david @ sharpesecurity.com
website: www.sharpesecurity.com
Twitter: twitter.com/sharpesecurity
Twitter: twitter.com/patchmanagement

Share

Leave a Reply