Vulnerability in Adobe AIR 2.0.3

If we have widely deployed the Adobe AIR runtime environment, please consider upgrading that to the latest version of 2.5. There is a security fix contained in Adobe AIR versions greater than 2.0.4.

References:
http://www.adobe.com/support/security/bulletins/apsb10-22.html

email: david @ sharpesecurity.com
website: www.sharpesecurity.com
Twitter: twitter.com/sharpesecurity

Share

Leave a Reply