Security Update for NullSoft WinAmp Released

A security update for WinAmp has been released. NullSoft WinAmp versions 5.581 and below are vulnerable. Exploit code is publicly available.

References:
http://www.winamp.com/
http://aluigi.org/adv/winamp_1-adv.txt

email: david @ sharpesecurity.com
website: www.sharpesecurity.com
Twitter: twitter.com/sharpesecurity

Share

Leave a Reply