New Samba Remote Root Vulnerability

Versions 3.0.x – 3.3.12 of Samba have a vulnerability that allows remote root level access. Version 3.4.0 and higher isn’t vulnerable.

References:
http://www.samba.org/samba/security/CVE-2010-2063

email: david @ sharpesecurity.com
website: www.sharpesecurity.com
Twitter: twitter.com/sharpesecurity

Share

Leave a Reply