Adobe Reader GDI Leak not Fixed in Latest Release of 8.x or 9.x

The Adobe Reader GDI object leak described that I described at http://sharpesecurity.blogspot.com/2010/02/gdi-object-leak-in-adobe-reader-92-and.html isn’t fixed in the Adobe Reader 9.3.1 release that Adobe published on 16 Feb 2010. And it ALSO affects the newly released Adobe Reader 8.2.1. So if you can’t live with this bug you have no way to patch the latest Adobe Reader vulnerabilites since versions 7.x and below are formally off support.

There is still no ETA from Adobe for a fix.

email: david @ sharpesecurity.com
website: www.sharpesecurity.com
Twitter: twitter.com/sharpesecurity

Share

Leave a Reply